Loading
Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Autore
    Articoli
  • #5539

    Buongiorno. Si è già parlato di questo problema in precedenza in un altro post di un collega. Mi permetto di ricreare il post perché dall’altro non riesco a capire la soluzione. Sto impostando Dento per la fatturazione elettronica e sto cercando di emettere un XML di una fattura ma continuo a ricevere questo messaggio di errore: IT…xml non può essere creato su questo disco. Usare un altro nome, liberare spazio su disco, togliere la protezione o usare un altro disco.
    Ho provato a disattivare il firewall ma senza risultato.

    Uso un MacBook Air con high Sierra.
    Qualcuno può aiutarmi in qualche modo? Ringrazio tanto anticipatamente e faccio i miei complimenti al Dott Germano per ciò che ha creato.

    #5541
    Germano Usoni
    Amministratore del forum

    Sono andato a rileggermi i post, sembrava che il problema fosse imputabile al runtime, cioè chi ha la licenza di FileMaker non lamenta il problema.
    Hai L’ultima versione? 6.9.7?

    Germano

    #5542

    Grazie Germano. Si ho l’ultima versione. Non credo di avere la licenza di Filemaker nel senso che non l’ho mai acquistata. Il Mac è Originale è i programmi sono quelli di fabbrica. Se il problema è questo potrei anche comperarla. Hai qualche consiglio da darmi al riguardo?
    Grazie mille e buona giornata.

    #5543

    Ho pensato che ciò potesse dipendere da dati mancanti nei moduli trasmittenti e/o cedenti ma ho seguito tutte le indicazioni che tu hai postato con lo screenshot (io sono il trasmittente e il cedente allo stesso tempo). Ho lasciato spazi vuoti del tipo mail Pec, iscrizione REA, rappresentante fiscale ecc.

    #5544
    Germano Usoni
    Amministratore del forum

    Prova a generare sul desktop una cartella che si chiami esattamente cosi:

    XML_FATTURE

    e vedi se cambia qualcosa

    Germano

    #5545

    Buongiorno. Ho provato a creare la cartella ma niente. Ci sono altre prove che posso fare? Grazie

    #5547
    Germano Usoni
    Amministratore del forum

    Si può scaricare una versione di prova di FileMaker dal loro sito e aprire il programma con quella, visto che nei post riportavano la possibilità che fosse colpa del runtime.

    Germano

    #5548

    Ok grazie mille. Appena avrò un pò di tempo proverò a fare così.
    Grazie

    #5549

    Buonasera Germano ho provato ad installare FileMaker Pro 19 ma ho riscontrato il problema di incompatibilità con hight Sierra sul quale non può essere installato. Ho provato a cercare versioni di prova precedenti, come Filemaker 15 o 16, ma senza riuscirci (forse le precedenti versioni di prova non possono essere più scaricate). Grazie

    #5550

    Se acquisto una versione di Filemaker compatibile con high Sierra, ad esempio la 16, potrebbe funzionare? Grazie!

    #5551

    Buonasera. Ho risolto il problema installando, per il momento, FileMaker Pro 15! Grazie!

    #5552
    Germano Usoni
    Amministratore del forum

    Sono contento che il problema sia risolto.
    Quando esce una nuova versione, le precedenti non sono più acquistabili.
    Purtroppo con la 18 la ditta che produce FileMaker ha cessato di fare il runtime, perciò tra un po’ chi vorrà Dento dovrà comprare una licenza…
    Germano

Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Devi essere loggato per rispondere a questa discussione.