Loading
Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #5615

    Buongiorno,
    ho scaricato i file di installazione, ma quando clicco sul file DentO, mi restituisce questo messaggio di errore:
    “Non puoi utilizzare questa versione dell’applicazione “DentO” con questa versione di OS X. Sul computer è installato OS X 10.11.6. L’applicazione richiede OS X 10.12 o versione successiva.”
    Purtroppo non posso aggiornare il mio Mac attualmente, pertanto mi chiedo se sia possibile aggirare questo problema (magari installando una versione meno aggiornata di DentO).
    Grazie

    #5616
    Germano Usoni
    Amministratore del forum

    Mi spiace, non tengo le versioni precedenti, guarda su Amazon, trovi MacBookAir a meno di 1.000 euro…

    Germano

    #5626

    buongiorno, a me appare questo mess: L’applicazione si trova in una cartella chiamata “DentoRunMac6.9.7.” Per visualizzare l’applicazione nel Finder senza aprirla, fai clic su “Mostra applicazione”.

    #5627
    Germano Usoni
    Amministratore del forum

    Entra nella cartella e fai doppio click su DentO o su Dnt.fmpur

    #5628

    ho provato, appare cosi
    Impossibile aprire “DentO” perché lo sviluppatore non può essere verificato.

    #5629
    Germano Usoni
    Amministratore del forum

    E’ un messaggio del sistema operativo Mac per le applicazioni non scaricate da AppStore, si può aggirare entrando nelle preferenze di sistema.

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Devi essere loggato per rispondere a questa discussione.