Loading
Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #4769
    macOS Catalina 2 - gestionale dentistaLuca
    Partecipante

    Buonasera, ho intenzione di aggiornare il sistema operativo a macOS Catalina, qualcuno ha riscontrato problemi con la versione 6,9.1?
    Un saluto a tutti
    Luca

    #4770
    macOS Catalina 3 - gestionale dentistaGermano Usoni
    Amministratore del forum

    Il runtime di Dento 6.9.1 è fatto con FileMakerPro (FMP) 17 che è già a 64 bit, non dovrebbero esserci problemi, io con 6.9.3 che uso con FMP17 (ma anche FMP16) non ne ho avuti.
    Però preparati a vedere numerosi altri programmi che dovrai aggiornare….

    Germano

    #4771
    macOS Catalina 2 - gestionale dentistaLuca
    Partecipante

    Buongiorno Germano, ho aggiornato a Catalina e sto avendo un problema quando stampo i preventivi e le fatture. Quando lancio la stampa il programma si chiude e non stampa nulla, mi sembra che il problema sia solo per quei documenti che richiedono il tasto INVIO per essere stampati, tutti gli altri (come le prescrizioni e la giustificazione per il lavoro) funzionano senza problemi. E’ mai successo una cosa simile?
    Luca

    #4772
    macOS Catalina 3 - gestionale dentistaGermano Usoni
    Amministratore del forum

    Io non ho avuto problemi né con FMP 16 ne con FMP 17 ma non uso il runtime…

    #4776
    macOS Catalina 6 - gestionale dentistaVincenzo Maiello
    Partecipante

    Buongiorno, anche io ho lo stesso problema! c’è una soluzione?
    vincenzo

    #4781
    macOS Catalina 3 - gestionale dentistaGermano Usoni
    Amministratore del forum

    Usare Dento con una licenza di FileMakerPro 18 e non con il runtime.

    Per fine anno rilascerò un aggiornamento creato in MacOs Catalina e dovrebbe funzionare.

    Germano

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Devi essere loggato per rispondere a questa discussione.